• Michael Natterer's avatar
    check for libgnomeui-2.0. Added version requirements (>= 2.10.0) for · 1778b39f
    Michael Natterer authored
    2005-08-15  Michael Natterer  <mitch@gimp.org>
    
    	* configure.in: check for libgnomeui-2.0. Added version
    	requirements (>= 2.10.0) for libgnomeui and gnome-vfs.
    
    	* plug-ins/uri/Makefile.am
    	* plug-ins/uri/uri-backend-gnomevfs.c: if libgnomeui is available,
    	call gnome_authentication_manager_init() so the URI plug-in can
    	access sites that require authentication.
    
    	(this needs more hacking so packagers can build both versions of
    	the uri plug-in at the same time, since they will want to make the
    	libgnomeui dependency optional)
    1778b39f
To find the state of this project's repository at the time of any of these versions, check out the tags.
ChangeLog 356 KB