• Emmanuele Bassi's avatar
    Make the X11 dependency less automagic · c1dbf80d
    Emmanuele Bassi authored
    If the x11 option is enabled then we require X11.
    
    We should use a `dependency()` object in order to check for Xlib,
    instead of checking for libX11 being available.
    
    Closes #77
    c1dbf80d
Name
Last commit
Last update
.gitlab/ci Loading commit data...
build-aux Loading commit data...
contrib/gdk-pixbuf-xlib Loading commit data...
docs Loading commit data...
gdk-pixbuf Loading commit data...
po Loading commit data...
tests Loading commit data...
thumbnailer Loading commit data...
.gitlab-ci.yml Loading commit data...
CONTRIBUTING.md Loading commit data...
COPYING Loading commit data...
NEWS Loading commit data...
README.md Loading commit data...
gdk-pixbuf.doap Loading commit data...
meson.build Loading commit data...
meson_options.txt Loading commit data...