• Jehan's avatar
    Bug 796212 - won't run on Win XP 32 bit. · 80ce0eb9
    Jehan authored
    Add the ability to add a "min-version" information in the GIMP_VERSIONS
    file, per installer/package (for Windows and macOS).
    If the info is present, the download page will display a minimum
    "Supported OS" text.
    Add our current minimum OS support for Windows, which is Windows 7.
    80ce0eb9