• Owen Taylor's avatar
    Require libtool-1.4, automake-1.4p1. · 55b115ac
    Owen Taylor authored
    Sun May 13 12:01:12 2001  Owen Taylor  <otaylor@redhat.com>
    
            * autogen.sh (have_automake): Require libtool-1.4,
            automake-1.4p1.
    
            * acinclude.m4: Remove libtool macros.
    
            * gdk-pixbuf/Makefile.am: Add dependencies to loade
            modules.
    
            * gdk/Makefile.am: Add dependency on libgdk_pixbuf.la
            for libgdk.
    
            * gtk/Makefile.am: Add dependency on libgdk_pixbuf.la
            libgdk.la for libgtk.
    
            * modules/input/Makefile.am: Make modules have full
            dependencies.
    55b115ac
acinclude.m4 10.8 KB