• Mike Fleetwood's avatar
    Increase minimum required gtkmm to 2.11.1 (#794253) · 0ab2adb6
    Mike Fleetwood authored
    Increase the minimum required version of gtkmm to 2.11.1, thus allowing
    removal of:
     *  HAVE_SET_DEFAULT_ICON_NAME autoconf definition and associated
        optional code.
     *  INSTALL_PIXMAPS_DIR automake conditional and associated make
        instructions.
    
    This is reversing these 3 commits, except for the higher minimum gtkmm
    version:
     1) a0421078
        Only use Gtk::Window::set_default_icon_name method when available (#695279)
     2) b09d6035
        Add fallback method for specifying GParted icon (#695279)
     3) d6baac25
        Only install fallback icon when required (#695279)
    
    Bug 794253 - Desupport RHEL / CentOS 5 and raise minimum required
                 versions to glibmm 2.14.0 and gtkmm 2.16.0
    0ab2adb6
Name
Last commit
Last update
..
icons Loading commit data...
Makefile.am Loading commit data...