• Sven Neumann's avatar
    we require glib-1.3.9, pango-0.20, atk-0.5 and gtk+-1.3.9 available from · d4168a43
    Sven Neumann authored
    2001-09-26  Sven Neumann  <sven@gimp.org>
    
    	* configure.in: we require glib-1.3.9, pango-0.20, atk-0.5 and
    	gtk+-1.3.9 available from ftp://ftp.gtk.org/pub/gtk/v1.3/.
    
    	* HACKING: mention the fact that we will try to keep our source
    	compileable against the latest development releases of gtk+ and
    	friends.
    
    	* app/plug_in.c
    	* app/gui/file-open-dialog.c
    	* app/gui/file-save-dialog.c
    	* plug-ins/common/csource.c
    	* plug-ins/common/wmf.c: follow glib API changes.
    
    	* plug-ins/common/mail.c: fixed a warning.
    d4168a43
To find the state of this project's repository at the time of any of these versions, check out the tags.
ChangeLog 345 KB