• Sven Neumann's avatar
    INSTALL bumped the required version of glib to 2.8. · cef547b0
    Sven Neumann authored
    2005-09-26  Sven Neumann  <sven@gimp.org>
    
    	* INSTALL
    	* configure.in: bumped the required version of glib to 2.8.
    
    	* app/main.c: use G_OPTION_ARG_NONE flag with callback options
    	that take no argument. Fixes command-line options needed for 'make
    	dist', such as '--dump-gimprc'
    cef547b0
main.c 14.9 KB