• Jehan's avatar
    autogen: fix and improve automake/aclocal detection. · 8df8cd03
    Jehan authored
    Forgot to edit the first test in commit 6cf26410. If automake/aclocal
    1.11 was installed, autogen.sh breaks, even though other higher versions
    are installed too, because it is the first test.
    Actually I'm not sure I understand this first test. Is it like the
    "preferred" automake version?
    Also add a test for generic `automake` binary in order to handle newer
    versions. Thanks to Éric Hoffman for this proposition.
    8df8cd03
autogen.sh 8.4 KB