Skip to content
  • Jehan's avatar
    meson: requires Pango >= 1.50. · bd9eb1d8
    Jehan authored
    New code uses pango_attribute_as_font_desc() which appeared with Pango 1.50.
    Since it's currently present in Debian stable, I don't bother too much and bump
    this dependency.
    
    Also let's use the same version for pango, pangocairo and pangoft2. They all
    come from the same project/repository, so we must likely expect them to be equal
    (if they are not, there is likely a problem).
    bd9eb1d8