• Sven Neumann's avatar
    depend on poppler-glib >= 0.4.1. · 1cc3041d
    Sven Neumann authored
    2007-04-27  Sven Neumann  <sven@gimp.org>
    
    	* configure.in: depend on poppler-glib >= 0.4.1.
    
    	* plug-ins/common/poppler.c: removed ifdefs to handle older
    	versions of the poppler library. Removed "antialias" toggle from
    	the procedure API and from the GUI; it's not supported by poppler.
    
    
    svn path=/trunk/; revision=22353
    1cc3041d
configure.in 55.6 KB