• Paolo Maggi's avatar
    bump version to 2.5.0, set GEDIT_MAJOR to 2.6 and GETTEXT_PACKAGE to · 307da6c1
    Paolo Maggi authored
    2003-10-20  Paolo Maggi  <paolo.maggi@polito.it>
    
    	* configure.in: bump version to 2.5.0, set
    	GEDIT_MAJOR to 2.6 and GETTEXT_PACKAGE to gedit-2.6,
    	updated requirements
    
    2003-10-20  Paolo Maggi  <paolo.maggi@polito.it>
    
    	* gedit-commands.c (gedit_cmd_help_about): s/Gnome/the GNOME Desktop
    
    2003-10-20  Paolo Maggi  <paolo.maggi@polito.it>
    
    	* Makefile.am (INCLUDES): remove -DGTK_DISABLE_DEPRECATED and
    	-DGNOME_DISABLE_DEPRECATED
    
    	* dialogs/Makefile.am: ditto
    
    2003-10-20  Paolo Maggi  <paolo.maggi@polito.it>
    
    	* shell_output/Makefile.am (INCLUDES): remove -DGTK_DISABLE_DEPRECATED
    	and -DGNOME_DISABLE_DEPRECATED
    
    	* taglist/Makefile.am (INCLUDES): remove -DGTK_DISABLE_DEPRECATED
    307da6c1
To find the state of this project's repository at the time of any of these versions, check out the tags.
NEWS 7.39 KB