• Michael Gratton's avatar
    Fix runtime errors when built/running against GTK +3.14. · 3ef1ac97
    Michael Gratton authored
    * ui/conversation-viewer.ui,
      src/client/conversation-viewer/conversation-viewer.vala: next-match and
      previous-match signals are only available in GTK+ >= 3.16.
    
    * ui/empty-placeholder.ui: Drop declared GTK+ requirement to 3.14.
    
    * ui/geary.css: The :not() pseudeo class is only available in GTK+ >= 3.20.
    3ef1ac97
Name
Last commit
Last update
bindings Loading commit data...
cmake Loading commit data...
debian Loading commit data...
desktop Loading commit data...
help Loading commit data...
icons Loading commit data...
po Loading commit data...
sql Loading commit data...
src Loading commit data...
ui Loading commit data...
.gitattributes Loading commit data...
.gitignore Loading commit data...
AUTHORS Loading commit data...
CMakeLists.txt Loading commit data...
COPYING Loading commit data...
COPYING.icons Loading commit data...
COPYING.snowball Loading commit data...
INSTALL Loading commit data...
Makefile.in Loading commit data...
NEWS Loading commit data...
README Loading commit data...
THANKS Loading commit data...
cmake_uninstall.cmake.in Loading commit data...
configure Loading commit data...
configure.in Loading commit data...
geary.doap Loading commit data...