• Matthew Barnes's avatar
    Remove gnome-pilot integration. · 33389777
    Matthew Barnes authored
    It just doesn't belong in Evolution anymore.  We don't support syncing
    with more modern devices -- see Conduits or SyncEvolution for that -- so
    it does not make sense for older model Palm Pilot PDAs to be the lone
    exception.
    
    I have repackaged the Evolution-Data-Server conduit modules to be
    provided by gnome-pilot itself in bug #619315.  This should provide
    eqivalent Palm Pilot syncing functionality; it's just being moved to
    gnome-pilot.
    
    This completely severs our dependency on deprecated GNOME 2.x libraries
    which were still being dragged in by way of gnome-pilot dependencies.
    It was also interfereing with our bundling of libgnomecanvas.
    33389777
AUTHORS 2.37 KB