Commit ca3979c2 authored by Claude Paroz's avatar Claude Paroz

Add yelp-tools as a test package requirement

parent 000be582
image: python:latest
before_script:
- apt update -qq && apt install -y -qq libicu-dev python3-icu python3-aeidon gettext intltool itstool gnome-doc-utils
- apt update -qq && apt install -y -qq libicu-dev python3-icu python3-aeidon gettext intltool itstool yelp-tools gnome-doc-utils
- pip install -r requirements.txt
test:
......
......@@ -15,7 +15,7 @@ Requirements
Markdown (python-markdown) for Team presentation markup rendering.
translate-toolkit >= 2.2
3 - gettext, intltool, gnome-doc-utils (for stats generation), itstool
3 - gettext, intltool, gnome-doc-utils (for stats generation), itstool, yelp-tools
4 - [Optional] Django Debug Toolbar
git clone git://github.com/jazzband/django-debug-toolbar.git
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment