Commit e99b2fbe authored by J.H.M. Dassen (Ray)'s avatar J.H.M. Dassen (Ray)

Updated debianisation

svn path=/branches/gnumeric-1-6/; revision=15778
parent ccf1bbea
gnumeric (1.6.3-6) unstable; urgency=low
* [plugins/excel/ms-chart.c] Don't delete a valid axis. Pulled in from
upstream SVN gnumeric-1-6 branch.
* [debian/control] Made binNMU safe, thanks Lior Kaplan <kaplan@debian.org>.
(Closes: #432962)
* [debian/gnumeric.menu] Changed section to Applications/Office as per the
new Debian menu structure. Thanks Bill Allombert <ballombe@debian.org>.
(Closes: #439009)
-- J.H.M. Dassen (Ray) <jdassen@debian.org> Sat, 25 Aug 2007 14:22:04 +0200
gnumeric (1.6.3-5) unstable; urgency=low
* [doc/C/gnumeric.1] Typos/grammar glitches. (Closes: #410249)
* [debian/po/it.po] Added, courtesy of Luca Monducci <luca.mo@tiscali.it>.
(Closes: #396946)
* [debian/po/es.po] Added, courtesy of Carlos Valdivia Yage
* [debian/po/es.po] Added, courtesy of Carlos Valdivia Yagüe
<valyag@dat.etsit.upm.es>. (Closes: #383359)
* [debian/po/gl.po] Added, courtesy of Jacobo Tarrio <jtarrio@debian.org>.
(Closes: #407955)
......
......@@ -20,7 +20,7 @@ Standards-Version: 3.7.2
Package: gnumeric
Architecture: any
Depends: ${shlibs:Depends}, gsfonts, gnumeric-common (= ${Source-Version}), ${misc:Depends}
Depends: ${shlibs:Depends}, gsfonts, gnumeric-common (= ${source:Version}), ${misc:Depends}
Suggests: gnumeric-doc (>= ${Upstream-Version}), gnumeric-plugins-extra
Conflicts: gnumeric1.0, gnumeric1.0-doc, gnumeric-doc (<< ${Upstream-Version})
Replaces: zh-trans (<< 0.8-1), gnumeric1.0
......@@ -77,7 +77,7 @@ Description: documentation for Gnumeric, the GNOME spreadsheet application
Package: gnumeric-plugins-extra
Architecture: any
Depends: gnumeric (= ${Source-Version}), python-gtk2, ${python:Depends}, ${shlibs:Depends}
Depends: gnumeric (= ${binary:Version}), python-gtk2, ${python:Depends}, ${shlibs:Depends}
Conflicts: gnumeric1.0-python, gnumeric1.0-gda, gnumeric-python, gnumeric-gda
Replaces: gnumeric1.0-gda, gnumeric1.0-python, gnumeric-python, gnumeric-gda, gnumeric (<= 1.3.92-1)
XS-Python-Version: current
......
?package(gnumeric):needs="X11" section="Apps/Math" hints="Gnome,Spreadsheets" \
?package(gnumeric):needs="X11" section="Applications/Office" \
hints="Gnome,Spreadsheets" \
title="gnumeric" command="/usr/bin/gnumeric" \
icon="/usr/share/pixmaps/gnome-gnumeric.xpm"
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment