Commit 84c434ec authored by J.H.M. Dassen (Ray)'s avatar J.H.M. Dassen (Ray)
Browse files

Updated debianisation

parent 4c5f3e19
gnumeric (1.6.2-2) UNRELEASED; urgency=low
gnumeric (1.6.2-2) unstable; urgency=medium
* [debian/control, debian/rules] Don't try to build the gda and gnome-db
plugins and dropped dependencies on and references to them - they need
......@@ -11,7 +11,7 @@ gnumeric (1.6.2-2) UNRELEASED; urgency=low
* [debian/po/sv.po] Added, courtesy of Daniel Nylander
<yeager@lidkoping.net>. (Closes: #353786)
-- J.H.M. Dassen (Ray) <jdassen@debian.org> Fri, 10 Feb 2006 21:29:05 +0100
-- J.H.M. Dassen (Ray) <jdassen@debian.org> Sun, 26 Feb 2006 10:06:18 +0100
gnumeric (1.6.2-1) unstable; urgency=low
......
......@@ -48,7 +48,6 @@ features+= --without-gda --without-gnomedb
# gnumeric will only build with the single version mentioned in
# configure.in, if at all. It is possible, but unlikely, that Gnome Basic
# contains security vulnerabilities."
features+= --without-gb
# Debian's psiconv packages are not recent enough for gnumeric; see
......@@ -62,19 +61,14 @@ features+= --with-paradox
# Perl plugin
features+= --with-perl
# The Python executable
features+= PYTHON=/usr/bin/python
# The Python support offers a nice way to extend gnumeric's functionality.
features+= --with-python
# The Python plugin
features+= PYTHON=/usr/bin/python --with-python
# Bonobo allows us to use parts of other applications as components via
# CORBA, and was supposed to allow us to work as a component for other
# applications. However, that promise hasn't really been realised and
# according to Morten Welinder "drop bonobo from your build. it's
# pointless."
features+= --without-bonobo
confflags := --prefix=/usr \
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment