Bump glib required version to 2.57.2

5 jobs for gtk-4-add-TCRYPT-options-to-ask-password-dialog in 17 minutes and 27 seconds (queued for 1 second)
Status Job ID Name Coverage
  Build
passed #270734
fedora-x86_64

00:03:18

passed #270735
win32
msys2-mingw32

00:17:27

 
  Flatpak
manual #270736
allowed to fail manual
flatpak-manual:demo
manual #270738
allowed to fail manual
flatpak-manual:icon-browser
manual #270737
allowed to fail manual
flatpak-manual:widget-factory