Commit 3b178438 authored by Sébastien Bacher's avatar Sébastien Bacher Committed by Sebastien Bacher
Browse files

require intltool 0.35, roll 3.1.2

2006-12-05  Sebastien Bacher <seb128@ubuntu.com>

	* NEWS:
	* configure.in: require intltool 0.35, roll 3.1.2
parent 0883606a
2006-12-05 Sebastien Bacher <seb128@ubuntu.com>
* NEWS:
* configure.in: require intltool 0.35, roll 3.1.2
2006-12-03 Tristan Van Berkom <tvb@gnome.org>
* configure.in, NEWS: Rolling 3.1.1
......
===========
Glade 3.1.2
===========
New features and fixes
======================
- Make the tarball ship translations again by building with intltool 0.35
===========
Glade 3.1.1
===========
......
dnl Process this file with autoconf to produce a configure script.
AC_PREREQ(2.52)
AC_INIT(glade3, 3.1.1,
AC_INIT(glade3, 3.1.2,
http://bugzilla.gnome.org/enter_bug.cgi?product=glade3)
AC_CANONICAL_SYSTEM
......@@ -9,7 +9,7 @@ AM_INIT_AUTOMAKE(AC_PACKAGE_NAME, AC_PACKAGE_VERSION)
AM_MAINTAINER_MODE
AM_CONFIG_HEADER(config.h)
IT_PROG_INTLTOOL([0.34.0])
IT_PROG_INTLTOOL([0.35.0])
AC_PATH_PROG(GLIB_GENMARSHAL, glib-genmarshal)
AC_PATH_PROG(DLLTOOL, dlltool)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment