1. 21 Sep, 2015 1 commit
  2. 14 Sep, 2015 1 commit
  3. 31 Aug, 2015 1 commit
  4. 17 Aug, 2015 1 commit
  5. 21 Jul, 2015 1 commit
  6. 20 Jul, 2015 1 commit
  7. 14 Jul, 2015 1 commit
  8. 22 Jun, 2015 1 commit
  9. 04 Jun, 2015 1 commit
  10. 25 May, 2015 1 commit
  11. 27 Apr, 2015 1 commit
  12. 07 Apr, 2015 1 commit
  13. 23 Mar, 2015 1 commit
  14. 16 Mar, 2015 1 commit
  15. 02 Mar, 2015 2 commits
  16. 16 Feb, 2015 1 commit
  17. 06 Feb, 2015 2 commits
  18. 02 Feb, 2015 1 commit
  19. 26 Jan, 2015 1 commit
  20. 05 Jan, 2015 1 commit
  21. 22 Dec, 2014 1 commit
  22. 25 Nov, 2014 1 commit
    • Milan Crha's avatar
      Bump GLib requirement to 2.40 · ecd3dbc3
      Milan Crha authored
      The evolution-data-server already requires GLib 2.40, thus this is more
      like a sync of the requirements, than a real dependency change.
      ecd3dbc3
  23. 24 Nov, 2014 1 commit
  24. 31 Oct, 2014 1 commit
  25. 27 Oct, 2014 1 commit
  26. 17 Oct, 2014 1 commit
    • Milan Crha's avatar
      Stop using deprecated EDS symbols · 0f6b8d8b
      Milan Crha authored
      Also enable EDS_DISABLE_DEPRECATED define when compiling with enabled
      maintainer mode, to make sure the EDS deprecated symbols will not
      be used again.
      0f6b8d8b
  27. 29 Sep, 2014 1 commit
  28. 22 Sep, 2014 1 commit
  29. 18 Sep, 2014 1 commit
  30. 08 Sep, 2014 1 commit
  31. 03 Sep, 2014 1 commit
  32. 25 Aug, 2014 1 commit
  33. 28 Jul, 2014 1 commit
  34. 10 Jul, 2014 2 commits
  35. 23 Jun, 2014 2 commits
  36. 20 Jun, 2014 1 commit