Commit 35aa090c authored by Simon McVittie's avatar Simon McVittie

Use LIBRSVG_LIBS, LIBM to satisfy dependencies of RUST_LIB

Otherwise linking with -Wl,--as-needed fails.
Signed-off-by: Simon McVittie's avatarSimon McVittie <smcv@debian.org>
parent 67290427
......@@ -190,9 +190,9 @@ librsvg_@RSVG_API_MAJOR_VERSION@_la_LDFLAGS = \
$(AM_LDFLAGS)
librsvg_@RSVG_API_MAJOR_VERSION@_la_LIBADD = \
$(RUST_LIB) \
$(LIBRSVG_LIBS) \
$(LIBM) \
$(RUST_LIB) \
$(DLOPEN_LIBS)
librsvgincdir = $(includedir)/librsvg-$(RSVG_API_VERSION)/librsvg
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment