meson-templates: Fix deprecation warning in Python templates

Since meson 0.55.0, external_program.path() as been replaced by
external_program.full_path(). The projects initialized from these
templates require at least meson 0.59.0, so this fixes the corresponding
deprecation warning.
1 job for fix-meson-deprecation-warnings in 60 minutes and 25 seconds (queued for 1 second)
latest