Commit 42d3a9e6 authored by Rico Tzschichholz's avatar Rico Tzschichholz

gtk+-4.0.pc: Make sure to add requirements for Gsk (e.g. graphene-1.0)

parent 874b0dae
......@@ -10,7 +10,7 @@ gtk_host=@host@
Name: GTK+
Description: GTK+ Graphical UI Library
Version: @VERSION@
Requires: @GDK_PACKAGES@ @GTK_PACKAGES@
Requires.private: @GDK_PRIVATE_PACKAGES@ @GTK_PRIVATE_PACKAGES@
Requires: @GDK_PACKAGES@ @GSK_PACKAGES@ @GTK_PACKAGES@
Requires.private: @GDK_PRIVATE_PACKAGES@ @GSK_PRIVATE_PACKAGES@ @GTK_PRIVATE_PACKAGES@
Libs: -L${libdir} -lgtk-4 @GDK_EXTRA_LIBS@ @GSK_EXTRA_LIBS@ @GTK_EXTRA_LIBS@
Cflags: -I${includedir}/gtk-@GTK_API_VERSION@ @GDK_EXTRA_CFLAGS@ @GSK_EXTRA_CFLAGS@ @GTK_EXTRA_CFLAGS@
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment