Commit 8dd8fa3a authored by Georges Basile Stavracas Neto's avatar Georges Basile Stavracas Neto
Browse files

project: Depend on pipewire >= 0.3.17

We now depend on the behavior of PipeWire 0.3.17+, let's
make it explicit through the dependency requirement.
parent e8820578
......@@ -17,7 +17,7 @@ shared_library('obs-xdg-portal',
dependency('libobs'),
dependency('gio-2.0'),
dependency('gio-unix-2.0'),
dependency('libpipewire-0.3'),
dependency('libpipewire-0.3', version: '>= 0.3.17'),
dependency('libspa-0.2'),
dependency('xdg-desktop-portal'),
],
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment