Fix two compile errors when build with GMime3

2 jobs for master in 32 seconds
latest
Status Job ID Name Coverage
  Test
failed #1346472
build-ubuntu-gtk2

00:00:22

failed #1346473
build-ubuntu-gtk3

00:00:32

 
Name Stage Failure
failed
build-ubuntu-gtk3 Test
$ apt-get install -q -y --no-install-recommends build-essential autoconf autopoint automake gettext gcc libglib2.0-dev-bin libdbus-1-dev libgcr-3-dev libgmime-2.6-dev libgnutls28-dev libgtk-3-dev libgtkspell-dev libnotify-dev libsecret-1-dev libgtkspell3-3-dev yelp-tools
Reading package lists...
Building dependency tree...
Reading state information...
E: Unable to locate package libgmime-2.6-dev
E: Couldn't find any package by glob 'libgmime-2.6-dev'
E: Couldn't find any package by regex 'libgmime-2.6-dev'
Cleaning up file based variables
ERROR: Job failed: exit code 1
failed
build-ubuntu-gtk2 Test
Building dependency tree...
Reading state information...
E: Unable to locate package libgmime-2.6-dev
E: Couldn't find any package by glob 'libgmime-2.6-dev'
E: Couldn't find any package by regex 'libgmime-2.6-dev'
E: Unable to locate package libenchant-dev
E: Unable to locate package libgnome-keyring-dev
Cleaning up file based variables
ERROR: Job failed: exit code 1