Commit a8988011 authored by Michael Catanzaro's avatar Michael Catanzaro
Browse files

library should be installed under package_subdir

Otherwise it will conflict with the primary installation of libdazzle.
It should go in the private libdir that's already computed in the
toplevel meson.build.
parent b8fa2a80
......@@ -106,6 +106,7 @@ libdazzle = shared_library(
dependencies: libdazzle_deps,
include_directories: [ root_inc, src_inc ],
install: true,
install_dir: libdir
)
libdazzle_dep = declare_dependency(
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment