Commit eafad358 authored by Jordan Petridis's avatar Jordan Petridis 🌱

Upgrade diesel to 1.0.0 and update rest dependancies.

parent d8d4b082
Pipeline #1837 passed with stages
in 26 minutes and 26 seconds
This diff is collapsed.
......@@ -14,7 +14,7 @@ itertools = "0.7.4"
lazy_static = "1.0.0"
log = "0.3.8"
r2d2 = "0.8.2"
r2d2-diesel = "0.99.0"
r2d2-diesel = "1.0.0"
rayon = "0.9.0"
reqwest = "0.8.2"
rfc822_sanitizer = "0.3.3"
......@@ -24,11 +24,11 @@ xdg = "2.1.0"
[dependencies.diesel]
features = ["sqlite"]
version = "0.99.0"
version = "1.0.0"
[dependencies.diesel_migrations]
features = ["sqlite"]
version = "0.99.0"
version = "1.0.0"
[dev-dependencies]
rand = "0.4.1"
......
......@@ -14,7 +14,7 @@ tempdir = "0.3.5"
[dependencies.diesel]
features = ["sqlite"]
version = "0.99.0"
version = "1.0.0"
[dependencies.hammond-data]
path = "../hammond-data"
......@@ -23,7 +23,7 @@ send-cell = "0.1.2"
[dependencies.diesel]
features = ["sqlite"]
version = "0.99.0"
version = "1.0.0"
[dependencies.gtk]
features = ["v3_22"]
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment