Commit acabb401 authored by Jordan Petridis's avatar Jordan Petridis 🌱

CI and Flatpak: Use the 3.28 runtime till fdo 1.8 is fixed.

parent 04cd56ca
Pipeline #14262 passed with stages
in 24 minutes and 13 seconds
......@@ -55,7 +55,7 @@ rust:nightly:
- web
flatpak:
image: registry.gitlab.gnome.org/gnome/gnome-nightly-oci/rust-bundle:latest
image: registry.gitlab.gnome.org/gnome/gnome-runtime-images/rust_bundle:3.28
stage: test
script:
- flatpak-builder --stop-at=hammond app org.gnome.Hammond.json
......
{
"app-id" : "org.gnome.Hammond",
"runtime" : "org.gnome.Platform",
"runtime-version" : "master",
"runtime-version" : "3.28",
"sdk" : "org.gnome.Sdk",
"sdk-extensions" : [
"org.freedesktop.Sdk.Extension.rust-stable"
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment