Commit 2c6896da authored by Bilal Elmoussaoui's avatar Bilal Elmoussaoui
Browse files

Remove cargo-vendor from requirements

parent 1363e1bf
Pipeline #131420 failed with stages
in 57 seconds
......@@ -12,10 +12,9 @@ dependency('gdk-pixbuf-2.0')
dependency('gtk+-3.0', version: '>= 3.24.7')
dependency('libhandy-0.0', version: '>= 0.0.10')
dependency('gtksourceview-3.0')
find_program('cargo', required: false)
find_program('glib-compile-resources', required: true)
find_program('cargo-vendor', required: false)
glib_compile_schemas = find_program('glib-compile-schemas', required: true)
desktop_file_validate = find_program('desktop-file-validate', required: false)
appstream_util = find_program('appstream-util', required: false)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment