Commit d132b283 authored by Michael Terry's avatar Michael Terry

update NEWS

parent d9c90f7d
Déjà Dup 19.91 (GNOME 3.1.91)
-----------------------------
Bug Fixes:
• Fix help not opening
Polish:
• When newer versions of duplicity warn that a file has been corrupted upon upload, Déjà Dup will intelligently retry the backup
Packaging:
• Require Duplicity >= 0.6.14, for its data corruption fixes
Translations:
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment