• Christopher Davis's avatar
    Update bindings for libhandy v0.0.10 · 5ebe1a4a
    Christopher Davis authored
    This update contains an API breakage in the form of
    changing the parent types of a few classes. Because the
    new parent only exists in 0.0.10, the bindings can only
    compile for 0.0.10. Thus, the version bump signifies that
    users must use versions before 0.4.0 in order to target
    older versions of libhandy.
    5ebe1a4a
Name
Last commit
Last update
gir @ 20feecf4 Loading commit data...
gir-files @ 617a344b Loading commit data...
libhandy Loading commit data...
libhandy-sys Loading commit data...
.gitignore Loading commit data...
.gitmodules Loading commit data...
Cargo.toml Loading commit data...
Handy-0.0.gir Loading commit data...
LICENSE Loading commit data...
README.md Loading commit data...
regen.sh Loading commit data...