Commit 991bf111 authored by Jerome Flesch's avatar Jerome Flesch

README: only Python >=2.7 is officially supported (support for 2.6 is a happy coincidence)

Signed-off-by: Jerome Flesch's avatarJerome Flesch <jflesch@gmail.com>
parent 3289d7cc
...@@ -53,7 +53,7 @@ bmp, tiff, and others. It also support bounding box data. ...@@ -53,7 +53,7 @@ bmp, tiff, and others. It also support bounding box data.
## Dependencies ## Dependencies
* Pyocr requires python 2.6 or later. * Pyocr requires python 2.7 or later.
* You will need [Pillow](https://github.com/python-imaging/Pillow) * You will need [Pillow](https://github.com/python-imaging/Pillow)
or Python Imaging Library (PIL). Under Debian/Ubuntu, PIL is in or Python Imaging Library (PIL). Under Debian/Ubuntu, PIL is in
the package "python-imaging". the package "python-imaging".
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment