'ZBar version must be no higher than 0.20'
Authenticator fails to build because zbar-rust 0.0.14 requires zbar <= 0.20 to be installed in the system. However, Arch Linux (and other distros) has zbar 0.23.1, and zbar 0.20.0 doesn't seem to successfully build with gtk3-based dependencies and Python 3.9. This is already reported in the upstream issue #3, but reporting this as well just in case there is something that can be done on this side (e.g. replacing the lib).
Steps to reproduce: