Commit 24d32b56 authored by Carlos Garnacho's avatar Carlos Garnacho

Release 2.1.0

parent 70c2a81f
NEW in 2.1.0 - 2018-07-23
=========================
* tests: Many updates and fixes to functional tests
* tracker-extract: Better infrastructure for tests, based on JSON-LD
* tracker-miner-fs: Restart tracker extract from the right domain
* tracker-extract: Persistently avoid files that trigger recoverable
errors, to avoid log spamming on restarts.
Translations: de, es, it, pl, pt_BR, ro, sv
NEW in 2.0.5 - 2018-06-25
=========================
......
......@@ -12,8 +12,8 @@ AC_PREREQ([2.64])
# if backwards compatibility has been broken,
# set TRACKER_BINARY_AGE and TRACKER_INTERFACE_AGE to 0.
m4_define([tracker_major_version], [2])
m4_define([tracker_minor_version], [0])
m4_define([tracker_micro_version], [5])
m4_define([tracker_minor_version], [1])
m4_define([tracker_micro_version], [0])
m4_define([tracker_interface_age], [0])
m4_define([tracker_binary_age],
[m4_eval(100 * tracker_minor_version + tracker_micro_version)])
......@@ -230,7 +230,7 @@ GEXIV2_REQUIRED="any version"
GSTREAMER_REQUIRED=0.10.31
GUPNP_DLNA_REQUIRED=0.9.4
LIBPNG_REQUIRED=1.2
TRACKER_CORE_REQUIRED=2.0.5
TRACKER_CORE_REQUIRED=2.1.0
GLIB_PREFIX="`$PKG_CONFIG --variable=prefix glib-2.0`"
AC_SUBST(GLIB_PREFIX)
......
project('tracker-miners', 'c', 'vala', version: '2.0.5')
project('tracker-miners', 'c', 'vala', version: '2.1.0')
gnome = import('gnome')
i18n = import('i18n')
......@@ -9,8 +9,8 @@ tracker_api_version = '2.0'
glib_required = '2.40.0'
tracker_sparql = dependency('tracker-sparql-2.0', version: '>= 2.0.5', required: false)
tracker_miner = dependency('tracker-miner-2.0', version: '>= 2.0.5', required: false)
tracker_sparql = dependency('tracker-sparql-2.0', version: '>= 2.1.0', required: false)
tracker_miner = dependency('tracker-miner-2.0', version: '>= 2.1.0', required: false)
if not tracker_sparql.found() or not tracker_miner.found()
message('Tracker libraries were not found or are too old. A local copy will be built if possible.')
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment