Commit de90ed58 authored by Owen Taylor's avatar Owen Taylor Committed by Owen Taylor

Revert gtk_binary_version to 2.4.0. Fix up comment to talk only about

2005-02-04  Owen Taylor  <otaylor@redhat.com>

        * configure.in: Revert gtk_binary_version to 2.4.0. Fix
        up comment to talk only about backwards compat, not
        forward/backwards compat. (#166293, reported by Vincent Noel)
parent 2d655717
2005-02-04 Owen Taylor <otaylor@redhat.com>
* configure.in: Revert gtk_binary_version to 2.4.0. Fix
up comment to talk only about backwards compat, not
forward/backwards compat. (#166293, reported by Vincent Noel)
2005-02-04 Matthias Clasen <mclasen@redhat.com>
* gtk/gtkentry.c (gtk_entry_create_layout): Avoid spurious
......
2005-02-04 Owen Taylor <otaylor@redhat.com>
* configure.in: Revert gtk_binary_version to 2.4.0. Fix
up comment to talk only about backwards compat, not
forward/backwards compat. (#166293, reported by Vincent Noel)
2005-02-04 Matthias Clasen <mclasen@redhat.com>
* gtk/gtkentry.c (gtk_entry_create_layout): Avoid spurious
......
2005-02-04 Owen Taylor <otaylor@redhat.com>
* configure.in: Revert gtk_binary_version to 2.4.0. Fix
up comment to talk only about backwards compat, not
forward/backwards compat. (#166293, reported by Vincent Noel)
2005-02-04 Matthias Clasen <mclasen@redhat.com>
* gtk/gtkentry.c (gtk_entry_create_layout): Avoid spurious
......
......@@ -22,11 +22,13 @@ m4_define([gtk_binary_age],
m4_define([gtk_api_version], [2.0])
# Define a string for the earliest version that this release has
# forward/backwards binary compatibility with. This is used for module
# locations. (Should this be backwards-compat instead?)
# backwards binary compatibility with for all interfaces a module
# might. Unless we add module-only API with lower stability
# guarantees, this should be unchanged until we break binary compat
# for GTK+.
#
#GTK_BINARY_VERSION=$GTK_MAJOR_VERSION.$GTK_MINOR_VERSION.$LT_CURRENT
m4_define([gtk_binary_version], [2.7.0])
m4_define([gtk_binary_version], [2.4.0])
# required versions of other packages
m4_define([glib_required_version], [2.6.0])
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment