Commit ccd23e38 authored by Yuri Konotopov's avatar Yuri Konotopov

openshift: force mysqlclient version less then 1.4

See-Also: https://github.com/PyMySQL/mysqlclient-python/issues/306
parent a667685c
......@@ -71,6 +71,6 @@ RUN set -ex \
&& chown www-data:root -R /extensions-web/app \
&& chown www-data:root /extensions-web/wsgi.ini \
&& pip install -r requirements.txt \
&& pip install mysqlclient \
&& pip install mysqlclient\<1.4 \
&& pip install uWSGI \
&& EGO_SECRET_KEY=- python manage.py compilemessages
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment