plug-ins: Stop using deprecated rsvg APIs

Bumps minver of rsvg from 2.40.6 to 2.52.0
7 jobs for !496 with deprec/librsvg in 16 minutes and 30 seconds (queued for 3 seconds)
latest merge request