Commit a265b741 authored by Matthias Clasen's avatar Matthias Clasen

Fix configure error message

We are now requiring itstool 1.2.0.
Update the error message to say so.
parent 92e85dc9
......@@ -80,7 +80,7 @@ if test x"$ITSTOOL" = x; then
fi
ITSTOOL_VERSION=`itstool --version | cut -d' ' -f2 | awk -F. '{print $ 1 * 10000 + $ 2 * 100 + $ 3; }'`
if test "$ITSTOOL_VERSION" -lt 10200; then
AC_MSG_ERROR([itstool >= 1.1.2 is required to build the translation XML files])
AC_MSG_ERROR([itstool >= 1.2.0 is required to build the translation XML files])
fi
LIBLZMA_REQUIRED=4.9
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment