Commit c6354c46 authored by Christian Persch's avatar Christian Persch

glade: Make catalogue parallel-installable with vte 2.90

parent 955a2ffa
......@@ -358,10 +358,10 @@ doc/openi18n/Makefile
doc/reference/Makefile
doc/reference/version.xml
glade/Makefile
glade/vte.xml.in
])
AC_CONFIG_FILES([vte-${VTE_API_VERSION}.pc:vte.pc.in],[VTE_API_VERSION=${VTE_API_VERSION}])
AC_CONFIG_FILES([glade/vte-${VTE_API_VERSION}.xml.in:glade/vte.xml.in.in],[VTE_API_VERSION=${VTE_API_VERSION}])
AC_OUTPUT
......
NULL =
cataloguedir = $(GLADE_CATALOGUE_DIR)
catalogue_in_files = vte.xml.in.in
catalogue_DATA = $(catalogue_in_files:.xml.in.in=.xml)
nodist_catalogue_DATA = vte-$(VTE_API_VERSION).xml
icons = \
hicolor_actions_16x16_widget-vte-terminal.png \
......@@ -39,8 +38,6 @@ install-data-local: install-icons
uninstall-local: uninstall-icons
MAINTAINERCLEANFILES = $(catalogue_DATA)
@INTLTOOL_XML_NOMERGE_RULE@
-include $(top_srcdir)/git.mk
<?xml version="1.0" encoding="UTF-8"?>
<glade-catalog name="vte" library="vte-@VTE_API_VERSION@" domain="vte-@VTE_API_VERSION@" depends="gtk+" book="vte" supports="gtkbuilder">
<glade-catalog name="vte-@VTE_API_VERSION@"
version="@VERSION@"
library="vte-@VTE_API_VERSION@"
domain="vte-@VTE_API_VERSION@"
depends="gtk+"
book="vte"
supports="gtkbuilder">
<glade-widget-classes>
<glade-widget-class title="VTE Terminal" name="VteTerminal" generic-name="terminal">
<properties>
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment