Commit 9f091e18 authored by Christian Persch's avatar Christian Persch

Version 0.32.0

parent 578c5475
0.32.0
======
- Use GResource for our default termcap
- build fixes for interix (#652290)
- Allocate PTYs with openpty on BSD (#670758)
- Introspection fixes (#648183, #655402, #661716)
- Fix mouse whell scrolling with gtk+ 3.4 (#671305)
- Use correct library name for glade integration (#671760)
- gnome-pty-helper: Respect SUID_CFLAGS and SUID_LDFLAGS (#670732)
0.31.0
======
- Don't override the widget background colour
......
m4_define([version_major],0)
m4_define([version_minor],31)
m4_define([version_minor],32)
m4_define([version_micro],0)
m4_define([version_triplet],version_major.version_minor.version_micro)
......@@ -417,5 +417,4 @@ cat <<EOF | tee -a config.log
Configuration for libvte $VERSION for gtk+-$GTK_API_VERSION
Installing Glade catalogue: $enable_glade_catalogue
Debugging: $enable_debug
Disallow deprecated features: $enable_deprecation
EOF
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment