Commit 95c42510 authored by Christian Persch's avatar Christian Persch

Bug 564057 – src/pty.c does not compile with

	--disable-gnome-pty-helper

	* src/pty.c: Build with --disable-gnome-pty-helper. Patch by
	yselkowitz at users.sourceforge.net .

svn path=/trunk/; revision=2338
parent 8756ffe9
2008-12-11 Christian Persch <chpe@gnome.org>
Bug 564057 src/pty.c does not compile with
--disable-gnome-pty-helper
* src/pty.c: Build with --disable-gnome-pty-helper. Patch by
yselkowitz at users.sourceforge.net .
2008-12-11 Christian Persch <chpe@gnome.org>
* src/vte.c: (vte_terminal_class_init): Update set-scroll-adjustement
......
......@@ -636,6 +636,7 @@ _vte_pty_open_unix98(GPid *child, char **env_add,
return fd;
}
#ifdef VTE_USE_GNOME_PTY_HELPER
#ifdef HAVE_RECVMSG
static void
_vte_pty_read_ptypair(int tunnel, int *parentfd, int *childfd)
......@@ -695,7 +696,6 @@ _vte_pty_read_ptypair(int tunnel, int *parentfd, int *childfd)
}
#endif
#ifdef VTE_USE_GNOME_PTY_HELPER
#ifdef HAVE_SOCKETPAIR
static int
_vte_pty_pipe_open(int *a, int *b)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment