Commit 6d07a922 authored by Alexandre Rostovtsev's avatar Alexandre Rostovtsev Committed by Christian Persch
Browse files

Need to set VTE_API_VERSION

Configure needs to properly set VTE_API_VERSION to use the same library
names as previous gtk3-based vte releases, and to prevent file collisions
with gtk2-based vte.

https://bugzilla.gnome.org/show_bug.cgi?id=657584
parent 9c1b1493
......@@ -40,6 +40,7 @@ AC_SUBST([LT_VERSION_INFO])
VTE_API_MAJOR_VERSION=2
VTE_API_MINOR_VERSION=90
VTE_API_VERSION=$VTE_API_MAJOR_VERSION.$VTE_API_MINOR_VERSION
VTE_PC_VERSION=-$VTE_API_VERSION
VTE_LIBRARY_SUFFIX=$VTE_API_VERSION
VTE_SEAL_CFLAGS="-DVTE_SEAL_ENABLE"
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment