Commit daa00018 authored by Frederic Peters's avatar Frederic Peters
Browse files

Require newer gtk-vnc, to get a known GTK+ 3 version

parent 94da4868
......@@ -76,7 +76,7 @@ GLIB_REQUIRED=2.25.11
GTK_REQUIRED=2.90.4
GCONF_REQUIRED=2.16.0
GTHREAD_REQUIRED=2.0.0
GTK_VNC_REQUIRED=0.3.10
GTK_VNC_REQUIRED=0.4.1
AVAHI_REQUIRED=0.6.26
PANEL_REQUIRED_VERSION=2.0.0
TELEPATHY_GLIB_REQUIRED=0.11.6
......@@ -115,7 +115,7 @@ AC_SUBST(VINAGRE_CFLAGS)
AC_SUBST(VINAGRE_LIBS)
PKG_CHECK_MODULES(VNC, \
gtk-vnc-1.0 >= $GTK_VNC_REQUIRED \
gtk-vnc-2.0 >= $GTK_VNC_REQUIRED \
gtk+-3.0 >= $GTK_REQUIRED \
libxml-2.0 >= $XML_REQUIRED
)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment