Commit a4c29c66 authored by Frederic Peters's avatar Frederic Peters
Browse files

Require newer VTE for SSH plugin, to get a GTK+ 3 version

parent daa00018
......@@ -149,7 +149,7 @@ AC_ARG_ENABLE(ssh,
if test "x$enable_ssh" = "xyes" ; then
PKG_CHECK_MODULES(SSH,\
vte >= $VTE_REQUIRED \
vte-2.90 >= $VTE_REQUIRED \
libxml-2.0 >= $XML_REQUIRED)
AC_SUBST(VTE_CFLAGS)
AC_SUBST(VTE_LIBS)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment