Add DVD requirements

parent da779443
......@@ -17,6 +17,12 @@ GStreamer Plugins Ugly 1.x
GStreamer Plugins Bad 1.x
GStreamer libav 1.x
Recommended for DVD support:
lsdvd
libdvdread
libdvdcss
Transmageddon should work with any properly implemented codec plugins out
there, be that hardware plugins or proprietary ones, but I can make no promises
as I am not able to test them. But if you have problems please get in touch.
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment