Commit 69edbc76 authored by Igor Gnatenko's avatar Igor Gnatenko

bump libgrss to latest 0.6

There are no API break since 0.5, but 0.5 doesn't work well and doesn't shipped in distros

Reference: https://bugzilla.gnome.org/show_bug.cgi?id=752371Signed-off-by: default avatarIgor Gnatenko <ignatenko@src.gnome.org>
parent 5645e41d
......@@ -225,7 +225,7 @@ EDS_REQUIRED=2.32.0
CAMEL_REQUIRED=2.32.0
GEE_REQUIRED=0.3
TAGLIB_REQUIRED=1.6
LIBGRSS_REQUIRED=0.5
LIBGRSS_REQUIRED=0.6
REST_REQUIRED=0.6
NETWORK_MANAGER_REQUIRED=0.8
GSTREAMER_REQUIRED=0.10.31
......@@ -499,7 +499,7 @@ fi
# Check requirements for tracker-miner-rss
TRACKER_MINER_RSS_REQUIRED="glib-2.0 >= $GLIB_REQUIRED
libgrss-0.5 >= $LIBGRSS_REQUIRED"
libgrss-0.6 >= $LIBGRSS_REQUIRED"
PKG_CHECK_MODULES(TRACKER_MINER_RSS, [$TRACKER_MINER_RSS_REQUIRED],
[have_tracker_miner_rss=yes],
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment