Commit 1d758d5f authored by Sam Thursfield's avatar Sam Thursfield

utils/sandbox: Specify Tracker version to import

Avoids the following warning from the bindings:

        utils/sandbox/tracker-sandbox.py:62: PyGIWarning: Tracker was imported without specifying a version first. Use gi.require_version('Tracker', '2.0') before import to ensure that the right version gets loaded.
parent 2cd98af8
......@@ -59,6 +59,8 @@ from multiprocessing import Process
import configparser
import gi
gi.require_version('Tracker', '2.0')
from gi.repository import Tracker, GLib, GObject
# Script
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment