Commit e924c1bc authored by Jeremy Bicha's avatar Jeremy Bicha 🎹 Committed by Sam Thursfield

meson: Fix libosinfo dependency check

https://bugzilla.gnome.org/show_bug.cgi?id=790377
parent be1a5ff2
......@@ -50,7 +50,7 @@ libgrss = dependency('libgrss', version: '> 0.7', required: false)
libgsf = dependency('libgsf-1', version: '> 1.14.24', required: false)
libgxps = dependency('libgxps', required: false)
libiptcdata = dependency('libiptcdata', required: false)
libosinfo = dependency('libosinfo', version: '> 0.2.9', required: false)
libosinfo = dependency('libosinfo-1.0', version: '> 0.2.9', required: false)
libpng = dependency('libpng', version: '> 0.89', required: false)
libseccomp = dependency('libseccomp', version: '>= 2.0', required: false)
libtiff = dependency('libtiff-4', required: false)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment