Commit 60145ddd authored by Sam Thursfield's avatar Sam Thursfield

build: Require Meson >= 0.50

Meson helpfully warns us that this is needed:

    WARNING: Project specifies a minimum meson_version '>=0.47' but uses features which were added in newer versions:
     * 0.50.0: {'install arg in configure_file'}
parent ad664049
Pipeline #78856 failed with stage
in 41 seconds
project('tracker-miners', 'c',
version: '2.2.1',
meson_version: '>=0.47')
meson_version: '>=0.50')
gnome = import('gnome')
i18n = import('i18n')
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment