Commit 13948fda authored by Sam Thursfield's avatar Sam Thursfield

Revert "build: Require Meson >= 0.50"

This reverts commit 60145ddd.

Some projects that include Tracker haven't yet updated to Meson 0.50. This
change broke gnome-build-meta for example:
https://gitlab.gnome.org/GNOME/gnome-build-meta/-/jobs/286671

The install: arg isn't actually required as for configure_file() targets
Meson will infer whether an install is needed by the presence of the
install_dir: arg.
parent ecac3a1e
Pipeline #78882 failed with stage
in 1 minute and 10 seconds
project('tracker-miners', 'c',
version: '2.2.1',
meson_version: '>=0.50')
meson_version: '>=0.47')
gnome = import('gnome')
i18n = import('i18n')
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment