Commit 0e3827a2 authored by Jeremy Bicha's avatar Jeremy Bicha 🎹

build: meson: Fix upower-glib check

https://bugzilla.gnome.org/show_bug.cgi?id=785247
parent d0049aeb
......@@ -58,7 +58,7 @@ poppler = dependency('poppler-glib', version: '> 0.16.0', required: false)
sqlite = dependency('sqlite3', version: '>' + sqlite_required)
taglib = dependency('taglib_c', version: '> 1.6', required: false)
totem_plparser = dependency('totem-plparser', required: false)
upower = dependency('libupower-glib', version: '> 0.9.0', required: false)
upower = dependency('upower-glib', version: '> 0.9.0', required: false)
zlib = dependency('zlib')
libgif = cc.find_library('libgif', required: false)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment